160
71 Views
Not on 5.1.1? You should be

A newly revealed vuln in the open-source CMS WordPress allows an unauthenticated website attacker to remotely execute code – potentially letting naughty folk delete or edit blog posts.…

Newsletter
Sign up for our newsletter


Unsubscribe at Anytime | Privacy Policy
Welcome, DisDroidians

Sign up and post your links!

sponsored
Most Viewed Stories
Latest Comments
Statistics
Disdroid.co.uk - ranking and value